summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-01-16 18:11:24 +0100
committerLeo Famulari <leo@famulari.name>2024-01-18 10:13:35 -0500
commit33cdd7d3623a3932e2f160ce980c37069c79c162 (patch)
tree8b7df6ac3af2cb2f7beb01213b117c0e31a56b41 /gnu/packages/linux.scm
parentafd2c566d891b3093f72099e635ad72b628f88f4 (diff)
gnu: linux-libre 5.4: Update to 5.4.267.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.267. (linux-libre-5.4-pristine-source): Update hashes. Change-Id: Ic185da10b89a3b677be471545c4cd4fb506e66c4 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d012f0a9e5..7c46051225 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -574,7 +574,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.266")
+(define-public linux-libre-5.4-version "5.4.267")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -584,7 +584,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "08wn4rjrmi8asmdkg92xbbm6v0sw44kackp69agbw57zy6fp2zys")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1dmcn9i3nvf1gldm1a32gnl5ybwbk2lizb3wa4gc06g7dxz2y1ys")))
+ (hash (base32 "0hqw8ww7y9mjrh1wgdkiwk8llxpf4lxwmsmzxm8j4l615kpqvlj2")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))