summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-09-20 22:59:33 -0400
committerLeo Famulari <leo@famulari.name>2022-09-21 22:25:51 -0400
commit34a4f4ba2edd3f53a7f12e3b224e550c6258f97b (patch)
treeb0e275f09a1af6697c7ce46e9b871db49cbd2441 /gnu/packages/linux.scm
parentc8e1d21fe4d93aa1c6637b1adfa2e9e593c6e7a9 (diff)
gnu: linux-libre 4.19: Update to 4.19.259.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.259. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5e4ca92a23..d6e96ae862 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -417,7 +417,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.258")
+(define-public linux-libre-4.19-version "4.19.259")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -427,7 +427,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "00i91lx938nqlgy63hiricqd0fnbbf26vgya9c5lb7m1f4x324im")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "002sw8b272dzkp3vff0x89sbj5p3vrrikqygfdgrsxv7k3w4459x")))
+ (hash (base32 "1ska6v95zjjj44h53gi34rnbsrm4507jwxi3kklnky6d0aykiy1z")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))