summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-08-11 13:06:37 -0400
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:05 -0400
commit371d2f77258183315a3f58c2e1f711b11f1612ab (patch)
treeaa8dcf1e6f6676ab9463636f64a63794dce4b190 /gnu/packages/linux.scm
parentf94116a38d2a3b3cacce3d80663b0a73f00efd67 (diff)
gnu: linux-libre 5.10: Update to 5.10.190.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.190. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e494089e83..d202e097ef 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -535,7 +535,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.189")
+(define-public linux-libre-5.10-version "5.10.190")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -545,7 +545,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0nnp46mn32yk436swd2qh34igmzinfgkwvbzp3lqyy45f06hbc2j")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1jcqj0yh8k81a02y8wq1psy109w9s0r5j5zgm8gmf5ylw5m520sc")))
+ (hash (base32 "15zmz9pg91gph2dhigjf1z3w6gkv1kwslki5dpzhgzs03pq3swi9")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))