summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-04-20 17:57:36 -0400
committerLeo Famulari <leo@famulari.name>2023-04-20 23:45:12 -0400
commit48fe853abc547406daf85eade739bd7ad1108fa7 (patch)
tree90c6d905d87afb2abd6d5dd4d8d54ee516085eb8 /gnu/packages/linux.scm
parent930f3fc86ec2feaf4cd4462204cf7d8fda3358f1 (diff)
gnu: linux-libre 5.15: Update to 5.15.108.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.108. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f316a12018..d6da03586a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -518,7 +518,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.107")
+(define-public linux-libre-5.15-version "5.15.108")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -528,7 +528,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "03hwhwbcicwyx5i30d6m715kwgrxz4h21xhk55wnawlk8zhx3r35")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1a5gqpxmzls5mp4a0cw10ldrps4pvbn19nzfri91ys25j1v0wdqr")))
+ (hash (base32 "1fj38bvsyr9g89qr8pcjrp0kaq44g301x46gyjibq73gljnnkswb")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))