summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-08-20 15:02:35 -0400
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:00 -0400
commit4b07c1e16ba5dc7d81818e8f3745e75595e84966 (patch)
tree3d803a72dc7846b737dff4414cdbce8a40f27765 /gnu/packages/linux.scm
parent4fb9d524357958f765763d5816af55f234b026d5 (diff)
gnu: linux-libre: Update to 6.4.11.
* gnu/packages/linux.scm (linux-libre-6.4-version): Update to 6.4.11. (linux-libre-6.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index bdf05227fb..0bc9dd2551 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -487,7 +487,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.4-version "6.4.10")
+(define-public linux-libre-6.4-version "6.4.11")
(define-public linux-libre-6.4-gnu-revision "gnu")
(define deblob-scripts-6.4
(linux-libre-deblob-scripts
@@ -497,7 +497,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1rwm09anyn4py1g877f9vh6ya86y2hfvlqx51bpa53dci5k0b0ds")))
(define-public linux-libre-6.4-pristine-source
(let ((version linux-libre-6.4-version)
- (hash (base32 "0fgjym6y0zj7wz1byqhxmv3pc3wq412vm1dxbj4gv23pm6r3y2wq")))
+ (hash (base32 "0609lhgc42j9id2vvdpv8n7djabp46p2mridf9s0sg3x16snhssl")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.4)))