summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-08-11 13:05:46 -0400
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:00 -0400
commit504c574775abc02671f8f5b7125552ef36ef6bc8 (patch)
treeaf94b77a051cfc2330a04e442aa82f11197fc635 /gnu/packages/linux.scm
parent32754da0dcd6353207949e28fad69798b2f1055f (diff)
gnu: linux-libre: Update to 6.4.10.
* gnu/packages/linux.scm (linux-libre-6.4-version): Update to 6.4.10. (linux-libre-6.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a88fb575a9..bb1f4a238e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -487,7 +487,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.4-version "6.4.9")
+(define-public linux-libre-6.4-version "6.4.10")
(define-public linux-libre-6.4-gnu-revision "gnu")
(define deblob-scripts-6.4
(linux-libre-deblob-scripts
@@ -497,7 +497,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1rwm09anyn4py1g877f9vh6ya86y2hfvlqx51bpa53dci5k0b0ds")))
(define-public linux-libre-6.4-pristine-source
(let ((version linux-libre-6.4-version)
- (hash (base32 "17ycanx738bgxg5wn536kbad4zzvj5ngygp9qhvz76draaca5f5q")))
+ (hash (base32 "0fgjym6y0zj7wz1byqhxmv3pc3wq412vm1dxbj4gv23pm6r3y2wq")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.4)))