summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-08-22 10:11:32 -0400
committerLeo Famulari <leo@famulari.name>2022-08-22 11:57:28 -0400
commit5a07d998702a9279771cd52a9f18cb2677d8617f (patch)
treedc85c5b3f368190a64e335667b1452ffe9689f82 /gnu/packages/linux.scm
parent3ac47c1b88ce57a8b145703c734caf1d0f6c4f16 (diff)
gnu: linux-libre 5.15: Update to 5.15.62.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.62. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 36f090cc48..b2113e42c3 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -371,7 +371,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.61")
+(define-public linux-libre-5.15-version "5.15.62")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -381,7 +381,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1qzmy0v040zj542zgs2569bpc7r1b77bf5gq1b3r5kffwpx900v3")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0hpx0ziz162lc41jwi2ybj3qgidinjcsp71lchvmp6h0vyiddj9v")))
+ (hash (base32 "0hgiag3mvdlcr6ckfy4bdr7h4471zqi53ahfybdvdkapivg7r086")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))