summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-01-15 12:41:37 -0500
committerLeo Famulari <leo@famulari.name>2023-01-16 08:07:02 -0500
commit5c3e3fe2594cee970372246f51732b76f843cf3e (patch)
tree34adfc8d46d3a4fe78d8cacac203d0bc4a9d7966 /gnu/packages/linux.scm
parent9d86f6b03e957749472872aacfbe273f47599ba5 (diff)
gnu: linux-libre 5.15: Update to 5.15.88.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.88. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4fb3635cb3..921f017a0b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -499,7 +499,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.87")
+(define-public linux-libre-5.15-version "5.15.88")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -509,7 +509,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1m73pgx8v047xb2gck2g7j7khniis8c9akn9vhzgsdfglrf8p6fj")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1d6cl6fkv06mwk9m5rqrs2z9asn3j62p9kr1p25zwm2vjg99ndg7")))
+ (hash (base32 "10d1h5d962r9c0xmcw1rylibjz4n2g552axdz5zgjfkav7ykjxa1")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))