summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-11-03 02:34:54 -0400
committerLeo Famulari <leo@famulari.name>2021-11-03 23:00:37 -0400
commit63c356fe13f0c7cc560a1f9aeec4926422c22137 (patch)
treecb1f08a6c7d4ff9231d9662ec44ba1232eee85f0 /gnu/packages/linux.scm
parent20b93133e2c6b706507989ac5491b0434aa828c9 (diff)
gnu: linux-libre 4.4: Update to 4.4.291.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.291. (linux-libre-4.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ad0de4728f..949d415db1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -440,7 +440,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.290")
+(define-public linux-libre-4.4-version "4.4.291")
(define-public linux-libre-4.4-gnu-revision "gnu1")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
@@ -450,7 +450,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "1dcx58nmzkcc5nz2b5b7mgw4w7y28v3s9wd8h78czdqfa0kxrl20")))
+ (hash (base32 "0lbbvv3ha4d8nwzjh8bdk0aqyd12w6gw0nsxsdnp8pbmnndgb9vh")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))