summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-01-26 16:37:29 +0100
committerLeo Famulari <leo@famulari.name>2024-01-27 20:11:37 -0500
commit63d7e933ae17c51b0b6ed68e49dea045b0cd4eae (patch)
tree04bbe0618b9695c385b1076a64d52eb7e6fe7066 /gnu/packages/linux.scm
parent1ab8989cad542a6060ab1bf9f0cae95c66caca5a (diff)
gnu: linux-libre 6.6: Update to 6.6.14.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.14. (linux-libre-6.6-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: Ie0ec358b7a7d2511db3a1b8f7df175947fc5091a
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ffbe31c3b3..bb9bffe8e0 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -513,7 +513,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.6-version "6.6.13")
+(define-public linux-libre-6.6-version "6.6.14")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -523,7 +523,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0kavbby960k7wg355p3hjb9v1c4gnk8dv3lkfhpz44ayhv7kihg5")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "1g60hblf4mywq3rivkqmz2n7a9arinxwh4g4n4x4xb8ysiyrxf48")))
+ (hash (base32 "110mz8fjlg1j9wnhhq2ik5alayhf61adajd8jqmcsqprncnnpsgv")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))