summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-06-13 09:42:26 +0200
committerLeo Famulari <leo@famulari.name>2024-06-16 14:09:20 -0400
commit6bdc3757cbc51bc1f5822221af4c1c396b1d91d7 (patch)
treeed2e729c0bdef42bf4a06de25ff84d64e62a93c6 /gnu/packages/linux.scm
parentd794cecfb1dc15132ed5aa38b0978b4c9e8751c5 (diff)
gnu: linux-libre 6.1: Update to 6.1.93.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.93. (linux-libre-6.1-pristine-source): Update hash. Change-Id: I7349e9bec6b2c9dcc9916531e93cf1eab743db17 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 507c9c3e00..31bfa90842 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -562,7 +562,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.6)))
-(define-public linux-libre-6.1-version "6.1.92")
+(define-public linux-libre-6.1-version "6.1.93")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -572,7 +572,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0nq8b6rnn031wl0qz7ahyfs3hcb0qsr7hzdmxi2g33ycsm9955lk")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "1j9n8gk76nn4gw42iba5zgghr360gb9n1mslr5dyv76wpwkz86ch")))
+ (hash (base32 "1kqbfbw7ivhl6aqb8pl92fll4bhgyn8xkgv8vpx62gcjylpaycfz")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))