summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-01-26 16:37:34 +0100
committerLeo Famulari <leo@famulari.name>2024-01-27 20:11:38 -0500
commit73d8e5a9352304a5192b22e04ef022234488e0da (patch)
tree8fc92891fcd1af44986e0cb5224f9f73a46115be /gnu/packages/linux.scm
parent042869124ba0e9e383c0cc33d4c5b9117a3fb551 (diff)
gnu: linux-libre 4.19: Update to 4.19.306.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.306. (linux-libre-4.19-pristine-source, deblob-scripts-4.19): Update hashes. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: I8605a7544c18686d4113f365bbb43c8b5fe7ce7c
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 497f505417..e748b2cb8e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -591,17 +591,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.305")
+(define-public linux-libre-4.19-version "4.19.306")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
linux-libre-4.19-version
linux-libre-4.19-gnu-revision
(base32 "0pjal2cc2f99cvw8r4icb4l24j41k48jkj6bqk7pcahzcgx33ycb")
- (base32 "07j33w4pq319gaypfsym6v0i2xqc5jagm47nxyy2010zn8k6y8kd")))
+ (base32 "0fgkp3v7qgqpn7l1987xcwwlrmwsbscqnxfv06p8nkavrhymrv3c")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "1s6srmhd3visqchshg566c7gq5wnxr3m74854kxksqhhfif450ns")))
+ (hash (base32 "06dy270xw4frnrc9p2qjh8chgp02fr5ll5g2b0lx9xqzlq7y86xr")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))