summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-02-07 18:45:46 +0100
committerLeo Famulari <leo@famulari.name>2023-02-08 23:43:41 +0100
commit7432b922efa0e9b633a05bd52644ee00ebd58d9f (patch)
treee2401badb082efa134f13cb462f0a2fbc02f1786 /gnu/packages/linux.scm
parent07e74b63d4969de0b51c48edb586f0d7d8c08db7 (diff)
gnu: linux-libre: Update to 6.1.10.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.10. (linux-libre-6.1-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b3dbec107f..332683d6ef 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -481,7 +481,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.1-version "6.1.9")
+(define-public linux-libre-6.1-version "6.1.10")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -491,7 +491,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1g9xqc8ajs0g2yq9xizlgr7k47x75rk3y99yicky01fm13rvfvv3")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "0awjynyy049px0h7li59w3zgn3z39alv6glzrmx6wf1wd62z236n")))
+ (hash (base32 "17fifhfh2jrvlhry696n428ldl5ag3g2km5l9hx8gx8wm6dr3qhb")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))