summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-07-15 23:37:22 -0400
committerLeo Famulari <leo@famulari.name>2022-07-17 02:08:49 -0400
commit7558417360d2ae011ec23197c75ef8e411558810 (patch)
tree71cf56e80c34ac999057215c15eb5317990847b2 /gnu/packages/linux.scm
parent08620f554a7eeae3087c425b26732ccac68e3e99 (diff)
gnu: linux-libre 5.4: Update to 5.4.206.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.206. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f89a2dd1e9..19ba30aa16 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -401,7 +401,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.205")
+(define-public linux-libre-5.4-version "5.4.206")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -411,7 +411,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1vnjbdyssa7dwyjl9kg35alwvf7yh597cl74yr1wy2gk5bc9paw6")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1m8ms5nizw3iimhw61kr11a09b6h8cfi8az3wwg4mcpb0k58lqrp")))
+ (hash (base32 "1asvc7y1f938icspxx39n6y6r0w9mp0k9vik84rsx1hzzv0db41c")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))