summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-01-18 11:15:08 -0500
committerLeo Famulari <leo@famulari.name>2023-01-18 19:37:11 -0500
commit78e5d14784faed75fc7f841d425a3af67814a316 (patch)
treebad8515cde39fc49cd0a4e001c8de0b864303317 /gnu/packages/linux.scm
parent165c8b3a8b83c9c1db851298644e1bae146dbc91 (diff)
gnu: linux-libre 4.19: Update to 4.19.270.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.270. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 323447476e..5516ca727d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -544,7 +544,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.269")
+(define-public linux-libre-4.19-version "4.19.270")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -554,7 +554,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0g1yhzxm3ixfll6n630v7lddcyvf888sg114nimh0lkvzd180s99")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "02mjb16xxfj984vibpxvhjl84y5yg0jgzjccjdxnn8db4k9aa2vf")))
+ (hash (base32 "14nj1skd73rn59v2ah80vgpc8fh37jvpc75wafpa4glfphx88i11")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))