summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-02-23 22:38:38 +0100
committerLeo Famulari <leo@famulari.name>2024-02-27 13:44:27 -0500
commit7d579dcb5e03bb0d0124145336084d6326fb001c (patch)
treed5be37476358b8f4256d3366f60caf320c0bedb2 /gnu/packages/linux.scm
parentbf572b6538199cc8e4638721127f3602247221db (diff)
gnu: linux-libre 5.10: Update to 5.10.210.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.210. (linux-libre-5.10-pristine-source): Update hash. Change-Id: I707cd72140fe0f0879082668cd5aa8346df1aab3 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ed2d5172a5..d1793d323b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -563,7 +563,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.209")
+(define-public linux-libre-5.10-version "5.10.210")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -573,7 +573,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "12csh2zyjrqzgqcv799gv8h4xaw1irxh2zqddn4jqp5p7psx4j5k")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1mc8rssk5aypgb58jz6i2bbflfr6qh1kgqpam0k8fqvwcjnjzqj4")))
+ (hash (base32 "0vggj3a71awc1w803cdzrnkn88rxr7l1xh9mmdcw9hzxj1d3r9jf")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))