summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-04-05 12:20:59 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-04-12 08:27:04 -0400
commit7e260603b916a25a8078a23eac6625d5f63903e8 (patch)
tree4acfa58389dfe5d4129932bbcf6c01cd26222447 /gnu/packages/linux.scm
parent6f74bc0ba067d1d35b146d3f664bfab1a516a231 (diff)
gnu: linux-libre 5.15: Update to 5.15.106.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.106. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 69ed7bc710..23a8098656 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -516,7 +516,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.105")
+(define-public linux-libre-5.15-version "5.15.106")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -526,7 +526,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "03hwhwbcicwyx5i30d6m715kwgrxz4h21xhk55wnawlk8zhx3r35")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0kz4ymaqb1kpniqq2mwv3z8rirz5yyf1c9m648kqblij0djkgd81")))
+ (hash (base32 "1r4g7ipcmj7k9dpwd5p2kd0f3iidnzl6z9g2cq4mfcw0h97r7rl4")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))