summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2023-12-21 14:32:42 +0100
committerLeo Famulari <leo@famulari.name>2023-12-26 08:56:58 -0500
commit8aa229f07f1489da17224a244eb2ca96f1438601 (patch)
tree461c216e24c1582239848031ad8e30854e37a059 /gnu/packages/linux.scm
parent90135615c196c6d4b4d3f024723a581dccb431f6 (diff)
gnu: linux-libre 4.19: Update to 4.19.303.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.303. (linux-libre-4.19-pristine-source): Update hash. Change-Id: I87a5ec1a8ed8808853bc76be594f6bd563a6a7f9 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 50951b54dc..6556fa9c9b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -572,7 +572,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.302")
+(define-public linux-libre-4.19-version "4.19.303")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -582,7 +582,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1425mhkfxn18vxn05bb4h3li7x1jl7l1hf1zi8xhnqv3wa31h9wl")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "1kkkpm34p5rq0iijzrzwaq0cb62w543argargw5p1wzg8803rlsk")))
+ (hash (base32 "0dlbl47xs7z4yf9cxbxqzd7zs1f9070jr6ck231wgppa6lwwwb82")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))