summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-09-17 21:15:27 -0400
committerLeo Famulari <leo@famulari.name>2020-09-18 09:38:39 -0400
commit8b92de7ee60b3981ce0744a89acb2c77646e1e75 (patch)
treead30860cb00ec0c9a8c3eb167fbef500f9614cdc /gnu/packages/linux.scm
parent76ab528d017442203f6bce4b0b1d8395a786ce0f (diff)
gnu: linux-libre@4.9: Update to 4.9.236.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.236. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8e4774c173..a165a39300 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -404,7 +404,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.235")
+(define-public linux-libre-4.9-version "4.9.236")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
linux-libre-4.9-version
@@ -412,7 +412,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "1hqcb3zw4546h6x5xy2mywdznha8813lx15mxbgfbvwm4qhsc9g6")))
+ (hash (base32 "1ma2z0nvby4qyxzi3vxa28f0wvlnl74njk6cryjrqaksq6161qp7")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))