summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-10-10 12:55:31 -0400
committerLeo Famulari <leo@famulari.name>2021-10-11 00:51:50 -0400
commit92cb29b7da6472bd5ef3f100ca6728d082f18aa4 (patch)
tree30b692d09ad38b8618bbcdfe464319ce0a2cdb6b /gnu/packages/linux.scm
parent23de469a0d4b5be60691101d441533886a91803d (diff)
gnu: linux-libre 5.10: Update to 5.10.72.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.72. (linux-libre-5.10-pristine-source, deblob-scripts-5.10): Update hashes.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8d4158f526..2065848b78 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -364,17 +364,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.71")
+(define-public linux-libre-5.10-version "5.10.72")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
linux-libre-5.10-gnu-revision
(base32 "19d1pdsilq1ycnx1zw3vhf9mwdxbi5nmgzm0g1kj1lkkf1y4i1mv")
- (base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
+ (base32 "024rz0bp3n3r5nkwbib7byx10d72c2fh5cw9iv00diyzgnp819g7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "15x4jbwy6j78ss31avdl7nr0mw4w6a1y6c6dyljh6gwngp98irh2")))
+ (hash (base32 "0z2cp8gqnbv7iz8kb5ydfmk019m0gds8wwvwc6kccsk4wypkbmml")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))