summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-01-16 18:11:20 +0100
committerLeo Famulari <leo@famulari.name>2024-01-18 10:13:23 -0500
commit95fc3f4488bdb687892d742676058ebe825e4002 (patch)
treef47a640289e1de48ba39f069051610b67792f95f /gnu/packages/linux.scm
parentf1aaaf2ac1f5765c11998367bd4550df82fe85c1 (diff)
gnu: linux-libre 6.6: Update to 6.6.12.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.12. (linux-libre-6.6-pristine-source): Update hashes. Change-Id: I47248352ba921ec9eba237d92b7f0e33ffb994d9 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3827cd3a97..9cf7245bee 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -511,7 +511,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.6-version "6.6.10")
+(define-public linux-libre-6.6-version "6.6.12")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -521,7 +521,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0kavbby960k7wg355p3hjb9v1c4gnk8dv3lkfhpz44ayhv7kihg5")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "0v2l0l90w7scv7bxkxxjgqnay0fjh678k9gdlgycgbh9q7j2grly")))
+ (hash (base32 "01a6czk6xz9syxvkb2yhbn3vypqy2mnjq7ni84x4nklw7n6frmqz")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))