summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-08-25 00:37:41 -0400
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:00 -0400
commit96d89018a0b47ce5edf5788d63a381daee2f2ebd (patch)
tree9e097867237d5e48f74a5f84cd81b46f38b2b8e4 /gnu/packages/linux.scm
parent5a2c3352d8f8a08a5ba01542a3f282799e503d33 (diff)
gnu: linux-libre: Update to 6.4.12.
* gnu/packages/linux.scm (linux-libre-6.4-version): Update to 6.4.12. (linux-libre-6.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 10babc8f7e..c95a868d5b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -488,7 +488,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.4-version "6.4.11")
+(define-public linux-libre-6.4-version "6.4.12")
(define-public linux-libre-6.4-gnu-revision "gnu")
(define deblob-scripts-6.4
(linux-libre-deblob-scripts
@@ -498,7 +498,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1rwm09anyn4py1g877f9vh6ya86y2hfvlqx51bpa53dci5k0b0ds")))
(define-public linux-libre-6.4-pristine-source
(let ((version linux-libre-6.4-version)
- (hash (base32 "0609lhgc42j9id2vvdpv8n7djabp46p2mridf9s0sg3x16snhssl")))
+ (hash (base32 "0x56b4hslm730ghvggz41fjkbzlnxp6k8857dn7iy27yavlipafc")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.4)))