summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-02-03 18:12:52 -0500
committerLeo Famulari <leo@famulari.name>2021-02-04 15:40:50 -0500
commit999f027307b8c9839e6e79950e749960f9466bb0 (patch)
treea2f4b14c7ae26d9e9380b7eb4dacae06eeb65728 /gnu/packages/linux.scm
parent02fc49f6b76a7a54e66399eb256c6cfd8de14dee (diff)
gnu: linux-libre 4.14: Update to 4.14.219.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.219. (linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ef9ebeed95..2018750649 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -395,7 +395,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.218")
+(define-public linux-libre-4.14-version "4.14.219")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
linux-libre-4.14-version
@@ -403,7 +403,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1qij18inijj6c3ma8hv98yjagnzxdxyn134da9fd23ky8q6hbvky")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "0l2rcpccf71amngii7vs18x4x6gb0bwxdb2gszabip03bshqdzp3")))
+ (hash (base32 "1p81p2g1dax225mbc704g1yl96i93nq19j9fpkrzr4f066kwmvkm")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))