summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-01-02 00:25:12 +0100
committerLeo Famulari <leo@famulari.name>2024-01-05 13:15:20 -0500
commit9abca269ddc5cd1b689ec6137e6def2402ccce19 (patch)
treef210f779f7be2d4850d83d53a42ee00fe63959fa /gnu/packages/linux.scm
parent8873e4cc1671e68fcd0d1f3c6a36815492d751d8 (diff)
gnu: linux-libre 6.1: Update to 6.1.70.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.70. (linux-libre-6.1-pristine-source, deblob-scripts-6.1): Update hashes. Change-Id: I5bcebd56f3b4d6cc7ad7419264c78c56c6f3ff95 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index dfd47418b2..0fe64bacf3 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -512,17 +512,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.1-version "6.1.69")
+(define-public linux-libre-6.1-version "6.1.70")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
linux-libre-6.1-version
linux-libre-6.1-gnu-revision
(base32 "1sf80f2i4vf888xjcn84ymn4w5ynn30ib9033zwmv7f09yvfhapy")
- (base32 "1hdibv43xbn1lv83i6qjgfmf1bvqxvq17fryfsq4r4sjgs9212js")))
+ (base32 "1jg2v1nxd6i5x536vmd1l14xhpzrcimpmjfipb1zkrwil102y25f")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "0hdm28k49kmy9r96hckps0bvvaq9m06l72n8ih305rccs6a2cgby")))
+ (hash (base32 "1vxgardfm2fi4c7zkxpljqicllfqqnp835a9lyb7dh2nchk6a4zd")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))