summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-01-18 11:13:36 -0500
committerLeo Famulari <leo@famulari.name>2023-01-18 19:37:03 -0500
commita2da19d7987d41b9070ab5d1f4bceede529946be (patch)
tree43f328eba1f2196845acb9e6926d2a6eac6ae887 /gnu/packages/linux.scm
parenta43f3e0697bd344895837308d23fe4aa90843920 (diff)
gnu: linux-libre: Update to 6.1.7.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.7. (linux-libre-6.1-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9ec3555183..e95b2bce49 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -481,7 +481,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.1-version "6.1.6")
+(define-public linux-libre-6.1-version "6.1.7")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -491,7 +491,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0va28vs359r0rfmzh8pw58055kgd8sb62gi78vrg9p8wmj4s87v6")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "1qsygnsn67j843ywpswy5724zin5sszb5mz8b8h3lw553mb8wk9y")))
+ (hash (base32 "03v0pvg831qzbpc09ip1h0p4zz6js9das7vzh8xhsf77sax4ic2a")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))