summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-09-04 21:23:04 -0400
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:01 -0400
commita92252f7855a02f8471aa28cad75e8633cfd3b51 (patch)
tree7ac403d068c2bfdddad85e7c93378327ae5e862c /gnu/packages/linux.scm
parent585a69aee072bed70acbe85f15e73869f26ff1fe (diff)
gnu: linux-libre 5.10: Update to 5.10.194.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.194. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2ddd0e42f2..af62812a45 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -536,7 +536,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.192")
+(define-public linux-libre-5.10-version "5.10.194")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -546,7 +546,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0nnp46mn32yk436swd2qh34igmzinfgkwvbzp3lqyy45f06hbc2j")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1fdmn38l3hilpqwjl2sr28rjpr2k3jxd3nxs54j162p5avp123f4")))
+ (hash (base32 "15fr7krhpmqz0xqjg78m2xvfllbni3xh8xyhxh9ni31ppd3mw394")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))