summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-09-03 13:53:20 -0400
committerMark H Weaver <mhw@netris.org>2020-09-03 14:08:45 -0400
commitab5a3155a23a5b11a73b46efe3b7da2a4cf143c3 (patch)
tree4fa724505c79dbae617339b3020074045c5a0322 /gnu/packages/linux.scm
parenta603d1e66cdb90a4d45e938fe6ca5151fdae8b33 (diff)
gnu: linux-libre@4.4: Update to 4.4.235.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.235. (linux-libre-4.4-pristine-source): Update hash. (deblob-scripts-4.4): Update to 4.4.235.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b742688f79..bb7c068c31 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -238,7 +238,7 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
- "4.4.234"
+ "4.4.235"
(base32 "0x2j1i88am54ih2mk7gyl79g25l9zz4r08xhl482l3fvjj2irwbw")
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
@@ -423,10 +423,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.234")
+(define-public linux-libre-4.4-version "4.4.235")
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "123354h05fip161rzlxc8h0cn5lh0d1gz06gc5b7zyz9i2lxv539")))
+ (hash (base32 "0w5pkv936zb0shjgnpv17gcp5n8f91djznzq54p6j1bl5q2qdyqd")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))