summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2015-09-02 22:54:40 -0400
committerMark H Weaver <mhw@netris.org>2015-09-03 02:47:34 -0400
commitc4044399a92c9bd03d90b7fd9823110a2bac8261 (patch)
tree3b8fce9902617d223b005910b04e3e33d5846b11 /gnu/packages/linux.scm
parent4c8f997a7d6f4c9d7eae73804e9784b4562eb213 (diff)
gnu: linux-libre: Update to 4.2.
* gnu/packages/linux.scm (linux-libre): Update to 4.2. * gnu/packages/linux-libre-x86_64.conf, gnu/packages/linux-libre-i686.conf: Update, based largely on https://jxself.org/git/kernel-configs.git
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index adb6c5317e..be7eec8af6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -210,7 +210,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
#f)))
(define-public linux-libre
- (let* ((version "4.1.6")
+ (let* ((version "4.2")
(build-phase
'(lambda* (#:key system inputs #:allow-other-keys #:rest args)
;; Apply the neat patch.
@@ -283,7 +283,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
(uri (linux-libre-urls version))
(sha256
(base32
- "07gmpy32v90bx78bm1khc1hw7x0akdh2sxpkxkavwj4fjc6f732v"))))
+ "0jfgbr9qc92bk7hyfdvw030xyic2bg834l8cxp25rw9qbbdck3rs"))))
(build-system gnu-build-system)
(native-inputs `(("perl" ,perl)
("bc" ,bc)