summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-09-15 22:20:41 -0400
committerLeo Famulari <leo@famulari.name>2022-09-17 14:32:46 -0400
commitcf6bd972a4a33ec6a0842db41ee5da3ee0fe6f4b (patch)
treef30fd30dd043a20b132d60d9d1ab861a80d53590 /gnu/packages/linux.scm
parenteba98e68e6759d965c80917a03e25180f0951de3 (diff)
gnu: linux-libre 5.10: Update to 5.10.143.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.143. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f019b6325d..056a01b994 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -387,7 +387,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.142")
+(define-public linux-libre-5.10-version "5.10.143")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -397,7 +397,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1981axxswghza3iadp94q54y8w30h9w9vyq4cbjiiv9alvbv0pb8")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0s52vfvw5pgnq7gq9n66ib05ryhkxwv765f16862l5gykbdynirz")))
+ (hash (base32 "14af0lsvgh1k0fh283d0nrm1pkrk2kaf2mz0ab59vlvjybg9wb7s")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))