summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-09-26 14:09:29 -0400
committerLeo Famulari <leo@famulari.name>2021-09-26 22:57:48 -0400
commitd29b69356bb232b3ab8894ef8ece4bf13777b6bf (patch)
tree9ab8f51b968e1269059f5058044b770139d41043 /gnu/packages/linux.scm
parent570cd78bc4765766fa32fb08e1b486cdf749772c (diff)
gnu: linux-libre 5.4: Update to 5.4.149.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.149. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4465a230c1..4fcb58ff86 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -389,7 +389,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.148")
+(define-public linux-libre-5.4-version "5.4.149")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -399,7 +399,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1cwibh0y112hip5yd0n692rv44jh4sk2g6mj5n44g754k4i366a6")))
+ (hash (base32 "1s1zka0iay0drgkdnmzf587jbrg1gx13xv26k5r1qc7dik8xc6p7")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))