summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-07-12 13:48:08 -0400
committerLeo Famulari <leo@famulari.name>2022-07-14 13:19:46 -0400
commitd47f028715f7e2cd98099723a15e61981224b366 (patch)
treeaa8bc9f7d0424dd82d839e015fc6bee2867007ae /gnu/packages/linux.scm
parente61cfd48bfdc06ecb4472460a70c7e3b1b2aa98f (diff)
gnu: linux-libre 5.10: Update to 5.10.130.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.130. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 422c270b29..cc544171a6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -386,7 +386,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.129")
+(define-public linux-libre-5.10-version "5.10.130")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -396,7 +396,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1981axxswghza3iadp94q54y8w30h9w9vyq4cbjiiv9alvbv0pb8")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1zlw89m7wpy02rnk8mizng43i77hrkwzl280sivqz1c05c2jzrxa")))
+ (hash (base32 "0b4nm96yvkb9r5rkwlq9vsmllzqvvffdnpyl8dvrgqm8a7caci71")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))