summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-09-17 21:11:50 -0400
committerLeo Famulari <leo@famulari.name>2020-09-18 09:38:39 -0400
commite2fad8d4946dc544f7423965feebe407c72bd1d8 (patch)
tree2ac7c1d418e9fe1a1a81e5615b97ceec9cab5c6f /gnu/packages/linux.scm
parent3b5b14d381e3817dbc30bc2ef882c9c0bfc2a997 (diff)
gnu: linux-libre@5.4: Update to 5.4.66.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.66. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1210cde256..691aa1aca1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -365,15 +365,15 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.4-version "5.4.64")
+(define-public linux-libre-5.4-version "5.4.66")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
- "5.4.63"
+ linux-libre-5.4-version
(base32 "0ckxn7k5zgcqk30dq943bnamr6a6zjbw2aqjl3x30f4kvh5f6k25")
(base32 "1b3q88i2qfdxyvpi9f7jds0qlb8hfpw87mgia096ax6822c2cmyb")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1vymhl6p7i06gfgpw9iv75bvga5sj5kgv46i1ykqiwv6hj9w5lxr")))
+ (hash (base32 "1cnsrz21kcf0h7krpv9p1a7n59mybr5ii0jdi3yc3x3lcwvk06gz")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))