summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-01-20 12:57:42 +0100
committerLeo Famulari <leo@famulari.name>2024-01-21 15:22:23 -0500
commitf53f90ebb8b3e8890c5ab7404aab5b8b21f7f748 (patch)
treedf39e7e0962a5da65744690faff59bc99c24963b /gnu/packages/linux.scm
parentb9e74d092df2948dd94f6f550a3d8dd0dea7ad45 (diff)
gnu: linux-libre 6.7: Update to 6.7.1.
* gnu/packages/linux.scm (linux-libre-6.7-version): Update to 6.7.1. (linux-libre-6.7-pristine-source): Update hash. Change-Id: I466a1c0ff4dea0efc9c48fcc670a1adebe6e3c00 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d0c7d987b2..0fe6f9b37e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -493,7 +493,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "mainline" kernel.
-(define-public linux-libre-6.7-version "6.7")
+(define-public linux-libre-6.7-version "6.7.1")
(define-public linux-libre-6.7-gnu-revision "gnu")
(define deblob-scripts-6.7
(linux-libre-deblob-scripts
@@ -503,7 +503,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0pivh1hjc5ylgcyjx0z7x1dqax614pai502idzil98j35pwa24za")))
(define-public linux-libre-6.7-pristine-source
(let ((version linux-libre-6.7-version)
- (hash (base32 "0s8hbcsg7fdvspqam8kzcxygjsznr4zfi60nqgc81l3n4m518cgg")))
+ (hash (base32 "1hv8mma3i6zhjix5k2g12jmajqy29c1xjfjkllmj18l6irbgmkqy")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.7)))