summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-06-17 14:26:28 +0200
committerLeo Famulari <leo@famulari.name>2024-06-19 13:20:29 -0400
commitf6bef23df2ac78ceee8f0d71c1acb4c1cfe95243 (patch)
treeff4acdf5ffc49eebe35dcfcab2e805e235c38229 /gnu/packages/linux.scm
parent39790c88adfcede7f02c9a9c7ae28fa277187f67 (diff)
gnu: linux-libre 5.15: Update to 5.15.161.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.161. (linux-libre-5.15-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: I5c0e3839ad4f844a9a4d9374884b8a1b0457dea2
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 99b3d46798..fa8e12c33d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -561,7 +561,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
-(define-public linux-libre-5.15-version "5.15.160")
+(define-public linux-libre-5.15-version "5.15.161")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -571,7 +571,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "121shkzgixmywa19xx5f2yxg1primarpg4bxin3jyw0214xbfh2n")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "018v19a7rhzc4szybzzn86jlnk42x7jm6xkadfd2d3xq6f7727pl")))
+ (hash (base32 "0k277hz6nq62v0xfc1n2hc69cyvmnxpl0qcbszinajywh23gfafn")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))