summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-08-03 16:04:25 -0400
committerLeo Famulari <leo@famulari.name>2022-08-04 15:37:40 -0400
commitf8b200db81445a180583afbc5974c3d2ccc33095 (patch)
treeebefbbd6bcd15a7106182b2b996caa35e682d562 /gnu/packages/linux.scm
parent94776d73d8c157cca226a1c3c8e32fa625ce844b (diff)
gnu: linux-libre: Update to 5.18.16.
* gnu/packages/linux.scm (linux-libre-5.18-version): Update to 5.18.16. (linux-libre-5.18-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a9594905d9..3aa3aea1d2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -352,7 +352,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.18-version "5.18.14")
+(define-public linux-libre-5.18-version "5.18.16")
(define-public linux-libre-5.18-gnu-revision "gnu")
(define deblob-scripts-5.18
(linux-libre-deblob-scripts
@@ -362,7 +362,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0vjpn8iw9yg39sr6jfhzyvivf159h9zfgnjamwa283zfll0h0a53")))
(define-public linux-libre-5.18-pristine-source
(let ((version linux-libre-5.18-version)
- (hash (base32 "1bsnk2rskdkimciij5q3hjs00lc7ks1h1qh9kc4s7lrk252lczg1")))
+ (hash (base32 "1khi1npn8d8jimwdy8bf3r7l780mxdmvk5azdv419pk33qjqdxgi")))
(make-linux-libre-source version
(%upstream-linux-source version hash)