summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-02-06 16:58:25 +0100
committerLeo Famulari <leo@famulari.name>2024-02-08 19:10:58 -0500
commitf97bd6312bcf9cb9f7ab425c89d7d88dce5c92e6 (patch)
tree6e9ceb52ec5fd415166f6c714395318fa3641699 /gnu/packages/linux.scm
parent01ee39cfee10583402e9fc252ca5c0e8232435db (diff)
gnu: linux-libre 6.7: Update to 6.7.4.
* gnu/packages/linux.scm (linux-libre-6.7-version): Update to 6.7.4. (linux-libre-6.7-pristine-source): Update hashes. Change-Id: I5820f45c98994fc43748b0fafde25465bf63b9ac Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f7e15ea0c0..aa4c819484 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -495,7 +495,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "mainline" kernel.
-(define-public linux-libre-6.7-version "6.7.3")
+(define-public linux-libre-6.7-version "6.7.4")
(define-public linux-libre-6.7-gnu-revision "gnu")
(define deblob-scripts-6.7
(linux-libre-deblob-scripts
@@ -505,7 +505,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1vb2pd0wdfl9p5qi8hj1i5xg1p4pyrp01iqhap9xbb2yai4l80j5")))
(define-public linux-libre-6.7-pristine-source
(let ((version linux-libre-6.7-version)
- (hash (base32 "0i1bfkawyp917d9v3qa5nqzspzr3ixx7scbfl8x4lms74xjqrw5p")))
+ (hash (base32 "036nk3h7vqzd7gnxan2173kpss5qm2pci1lvd58gh90azigrz3gn")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.7)))