summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-01-16 18:11:22 +0100
committerLeo Famulari <leo@famulari.name>2024-01-18 10:13:35 -0500
commitfe3e9a02be842274462907c71a2db6c1f32d049b (patch)
treeeeed0a8b4f61c088795365a61f2573e35c8baa04 /gnu/packages/linux.scm
parent1a2a4d242e2db37d29c18ae92e290ed844e5a8c9 (diff)
gnu: linux-libre 5.15: Update to 5.15.147.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.147. (linux-libre-5.15-pristine-source): Update hashes. Change-Id: I88c1a8ac970334bf29bceeef20aab193ab3ef4f6 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 30159f97c1..c39a285ac5 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -544,7 +544,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
-(define-public linux-libre-5.15-version "5.15.146")
+(define-public linux-libre-5.15-version "5.15.147")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -554,7 +554,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "14pw0yl0yxdgcdp01rpi91ylil9irwzxfq04kfvn3gg2abaq37bn")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "14nijbspmzd4r38l8cpl4vn9dhawzcfnhyc0gnaxl2m8l9gpm02s")))
+ (hash (base32 "1m7wznqiakarpar4a0nbwxql0hkvds0s79zx3r1xn0fj4mbfdhan")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))