summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-09-15 22:21:37 -0400
committerLeo Famulari <leo@famulari.name>2022-09-17 14:32:47 -0400
commitffef8e69acc19a13fd2caa8d865f36c5f543b462 (patch)
treeb8112d5044fc834661e24f81ded66870f0049401 /gnu/packages/linux.scm
parent04643c276fbbc0f5b253c62580a597e76e0f25d2 (diff)
gnu: linux-libre 4.14: Update to 4.14.293.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.293. (linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 74195f3c3e..2a74f07f8c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -432,7 +432,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.292")
+(define-public linux-libre-4.14-version "4.14.293")
(define-public linux-libre-4.14-gnu-revision "gnu1")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
@@ -442,7 +442,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "00i91lx938nqlgy63hiricqd0fnbbf26vgya9c5lb7m1f4x324im")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "0zc97qy62dhc5xkjnvsfn4lpl4dgrj23hlxvxcr4cr8sj0hxzx3h")))
+ (hash (base32 "047gl9nqrvpi9jaxlmhfnx848qvnrhf13710ka8fwn3lyv22k342")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))