summaryrefslogtreecommitdiff
path: root/gnu/packages/mail.scm
diff options
context:
space:
mode:
authorOleg Pykhalov <go.wigust@gmail.com>2020-11-08 17:25:40 +0300
committerOleg Pykhalov <go.wigust@gmail.com>2020-11-08 17:29:40 +0300
commitc103010a4a7d87679a28d30a67578578878b7e5c (patch)
treed55c43729c0d39a0ae28b62d9eefa5219a17667f /gnu/packages/mail.scm
parentf9926c071fac87925564b304c74dd6f2840b60a2 (diff)
gnu: notmuch: Update to 0.31.1.
* gnu/packages/mail.scm (notmuch): Update to 0.31.1.
Diffstat (limited to 'gnu/packages/mail.scm')
-rw-r--r--gnu/packages/mail.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index 44a156fd99..488e714976 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -37,6 +37,7 @@
;;; Copyright © 2020 Alexey Abramov <levenson@mmer.org>
;;; Copyright © 2020 Tim Gesthuizen <tim.gesthuizen@yahoo.de>
;;; Copyright © 2020 Alexandru-Sergiu Marton <brown121407@posteo.ro>
+;;; Copyright © 2020 Oleg Pykhalov <go.wigust@gmail.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -1050,14 +1051,14 @@ invoking @command{notifymuch} from the post-new hook.")
(define-public notmuch
(package
(name "notmuch")
- (version "0.31")
+ (version "0.31.1")
(source (origin
(method url-fetch)
(uri (string-append "https://notmuchmail.org/releases/notmuch-"
version ".tar.xz"))
(sha256
(base32
- "1543l57viqzqikjgfzp2abpwz3p0k2iq0b1b3wmn31lwaghs07sp"))))
+ "0pmvwynd4f4kr38agd5m1ml20lq854knc9da7yiqfi776j8fg2rj"))))
(build-system gnu-build-system)
(arguments
`(#:modules ((guix build gnu-build-system)