summaryrefslogtreecommitdiff
path: root/gnu/packages/maths.scm
diff options
context:
space:
mode:
authorPaul A. Patience <paul@apatience.com>2022-07-14 19:50:37 +0000
committerChristopher Baines <mail@cbaines.net>2022-07-15 09:46:16 +0100
commitfa21cd31cb4c7002dfd2d928e4f26649b27404a1 (patch)
tree1dc404d73eea915172b6b9fd2a16af1562742350 /gnu/packages/maths.scm
parentab636bde18079fcff205271bfba760d86f8d839b (diff)
gnu: gmsh: Update to 4.10.5.
* gnu/packages/maths.scm (gmsh): Update to 4.10.5. [source]: Reindent. Signed-off-by: Christopher Baines <mail@cbaines.net>
Diffstat (limited to 'gnu/packages/maths.scm')
-rw-r--r--gnu/packages/maths.scm26
1 files changed, 13 insertions, 13 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index b3fe262204..6a84f47468 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -2953,21 +2953,21 @@ This is the certified version of the Open Cascade Technology (OCCT) library.")
(define-public gmsh
(package
(name "gmsh")
- (version "4.9.5")
+ (version "4.10.5")
(source
(origin
- (method git-fetch)
- (uri (git-reference
- (url "https://gitlab.onelab.info/gmsh/gmsh.git")
- (commit
- (string-append "gmsh_"
- (string-replace-substring version "." "_")))))
- (file-name (git-file-name name version))
- (sha256
- (base32 "0asd9p64ng5l2zk5glc33x3ynnvdpndlflg3q9mr0jxr7y9x0lrm"))
- (modules '((guix build utils)))
- (snippet
- '(delete-file-recursively "contrib/metis"))))
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://gitlab.onelab.info/gmsh/gmsh.git")
+ (commit
+ (string-append "gmsh_"
+ (string-replace-substring version "." "_")))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "08p39yjgf3lbnjg90skpmsq9n1a9pmwppdmy5s94dc6sq2nfr7xl"))
+ (modules '((guix build utils)))
+ (snippet
+ '(delete-file-recursively "contrib/metis"))))
(build-system cmake-build-system)
(propagated-inputs
(list fltk