summaryrefslogtreecommitdiff
path: root/gnu/packages/mpi.scm
diff options
context:
space:
mode:
authorGreg Hogan <code@greghogan.com>2020-09-15 09:59:43 -0400
committerMathieu Othacehe <othacehe@gnu.org>2020-09-17 16:18:00 +0200
commitb96f4f0995de80032bd6e0f0b3232d426436a130 (patch)
treee628caed08cac9045c19621deb434a6d68a4d5d9 /gnu/packages/mpi.scm
parent9e59ae320e1eebde7ccb4aec599b1a9a5765fb19 (diff)
gnu: openmpi: Update to 4.0.5.
* gnu/packages/mpi.scm (openmpi): Update to 4.0.5. Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
Diffstat (limited to 'gnu/packages/mpi.scm')
-rw-r--r--gnu/packages/mpi.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/mpi.scm b/gnu/packages/mpi.scm
index b39c50779a..d831766ef2 100644
--- a/gnu/packages/mpi.scm
+++ b/gnu/packages/mpi.scm
@@ -177,7 +177,7 @@ bind processes, and much more.")
(define-public openmpi
(package
(name "openmpi")
- (version "4.0.3")
+ (version "4.0.5")
(source
(origin
(method url-fetch)
@@ -185,7 +185,7 @@ bind processes, and much more.")
(version-major+minor version)
"/downloads/openmpi-" version ".tar.bz2"))
(sha256
- (base32 "00zxcw99gr5n693cmcmn4f6a47vx1ywna895p0x7p163v37gw0hl"))
+ (base32 "02f0r9d3xgs08svkmj8v7lzviyxqnkk4yd3z0wql550xnriki3y5"))
(patches (search-patches "openmpi-mtl-priorities.patch"))))
(build-system gnu-build-system)
(inputs