summaryrefslogtreecommitdiff
path: root/gnu/packages/music.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-07-19 16:52:05 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-07-31 21:55:48 -0400
commiteef8e2ec46c4155980815e00a394428c0c3de075 (patch)
treed3721054fb6ec275a52f416752e4aa007954bff2 /gnu/packages/music.scm
parentde20b74fc2debed186edbd613c7afe6a992c02b2 (diff)
gnu: qttools: Rename to qttools-5.
Automated with: git grep -l qttools | xargs sed 's/\bqttools\b/\0-5/g' -i git checkout NEWS
Diffstat (limited to 'gnu/packages/music.scm')
-rw-r--r--gnu/packages/music.scm36
1 files changed, 18 insertions, 18 deletions
diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index 1147512980..844e756094 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -435,7 +435,7 @@ score, keyboard, guitar, drum and controller views.")
`(("gettext" ,gettext-minimal)
("googletest" ,googletest)
("pkg-config" ,pkg-config)
- ("qtlinguist" ,qttools)))
+ ("qtlinguist" ,qttools-5)))
(inputs
(list boost
chromaprint
@@ -529,7 +529,7 @@ playing your music.")
`(("gettext" ,gettext-minimal)
("googletest" ,googletest)
("pkg-config" ,pkg-config)
- ("qtlinguist" ,qttools)
+ ("qtlinguist" ,qttools-5)
("xorg-server" ,xorg-server-for-tests)))
(inputs
(list alsa-lib
@@ -768,7 +768,7 @@ settings (aliasing, linear interpolation and cubic interpolation).")
(native-inputs
`(("cppunit" ,cppunit)
("pkg-config" ,pkg-config)
- ("qtlinguist" ,qttools)))
+ ("qtlinguist" ,qttools-5)))
(inputs
(list alsa-lib
jack-1
@@ -2226,7 +2226,7 @@ users to select LV2 plugins and run them with jalv.")
(list benchmark
googletest
python-wrapper
- qttools
+ qttools-5
xorg-server-for-tests))
(inputs
(list bash-minimal
@@ -2303,7 +2303,7 @@ perform creative live mixes with digital music files.")
qtbase-5
qtsvg-5))
(native-inputs
- (list pkg-config qttools))
+ (list pkg-config qttools-5))
(home-page "https://synthv1.sourceforge.io")
(synopsis "Polyphonic subtractive synthesizer")
(description
@@ -2336,7 +2336,7 @@ oscillators and stereo effects.")
qtbase-5
qtsvg-5))
(native-inputs
- (list pkg-config qttools))
+ (list pkg-config qttools-5))
(home-page "https://drumkv1.sourceforge.io")
(synopsis "Drum-kit sampler synthesizer with stereo effects")
(description
@@ -2369,7 +2369,7 @@ effects.")
qtbase-5
qtsvg-5))
(native-inputs
- (list pkg-config qttools))
+ (list pkg-config qttools-5))
(home-page "https://samplv1.sourceforge.io")
(synopsis "Polyphonic sampler synthesizer with stereo effects")
(description
@@ -2402,7 +2402,7 @@ effects.")
qtbase-5
qtsvg-5))
(native-inputs
- (list pkg-config qttools))
+ (list pkg-config qttools-5))
(home-page "https://padthv1.sourceforge.io")
(synopsis "Polyphonic additive synthesizer")
(description
@@ -2928,7 +2928,7 @@ browser.")
"/manpages/docbook.xsl")))
#t)))))
(inputs
- (list qtbase-5 qtsvg-5 qttools alsa-lib))
+ (list qtbase-5 qtsvg-5 qttools-5 alsa-lib))
(native-inputs
(list pkg-config
libxslt ; for xsltproc
@@ -2975,7 +2975,7 @@ backends, including ALSA, OSS, Network and FluidSynth.")
(list drumstick qtbase-5 qtsvg-5 qtx11extras))
(native-inputs
(list libxslt ;for xsltproc
- docbook-xsl qttools pkg-config))
+ docbook-xsl qttools-5 pkg-config))
(home-page "https://vmpk.sourceforge.io/")
(synopsis "Virtual MIDI piano keyboard")
(description
@@ -3316,7 +3316,7 @@ from the command line.")
suil
zlib))
(native-inputs
- (list pkg-config qttools))
+ (list pkg-config qttools-5))
(home-page "https://qtractor.org/")
(synopsis "Audio/MIDI multi-track sequencer")
(description
@@ -4423,7 +4423,7 @@ plugins, a switch trigger, a toggle switch, and a peakmeter.")
(inputs
(list qtbase-5 alsa-lib jack-1 liblo lv2))
(native-inputs
- (list pkg-config qttools))
+ (list pkg-config qttools-5))
(home-page "http://qmidiarp.sourceforge.net/")
(synopsis "MIDI arpeggiator")
(description "QMidiArp is an advanced MIDI arpeggiator, programmable step
@@ -4449,7 +4449,7 @@ modules running in parallel.")
(inputs
(list qtbase-5 alsa-lib))
(native-inputs
- (list pkg-config qttools))
+ (list pkg-config qttools-5))
(home-page "http://alsamodular.sourceforge.net/")
(synopsis "MIDI event router and filter")
(description "QMidiRoute is a MIDI event router and filter. MIDI note,
@@ -4592,7 +4592,7 @@ are a C compiler and glib. Full API documentation and examples are included.")
"\"")))))))
(native-inputs
`(("pkg-config" ,pkg-config)
- ("qttools" ,qttools)
+ ("qttools-5" ,qttools-5)
;; rpmalloc is a public domain memory allocator. This version specified
;; below is the version required by LMMS.
;; To get the new commit of rpmalloc to use here, run
@@ -4764,7 +4764,7 @@ includes LV2 plugins and a JACK standalone client.")
qtsvg-5
qtxmlpatterns))
(native-inputs
- (list pkg-config qttools))
+ (list pkg-config qttools-5))
(synopsis "Music composition and notation software")
(description
"MuseScore is a music score typesetter. Its main purpose is the creation
@@ -4836,7 +4836,7 @@ sample library.")
`(("perl" ,perl)
("pkg-config" ,pkg-config)
("python" ,python-wrapper)
- ("qttools" ,qttools)))
+ ("qttools-5" ,qttools-5)))
(home-page "https://muse-sequencer.github.io/")
(synopsis "MIDI/Audio sequencer")
(description "MusE is a MIDI/Audio sequencer with recording and editing
@@ -5021,7 +5021,7 @@ specification and header.")
wavpack
zlib))
(native-inputs
- (list pkg-config qttools)) ;for qtlinguist
+ (list pkg-config qttools-5)) ;for qtlinguist
(synopsis "Music composition and editing environment based around a MIDI
sequencer")
(description "Rosegarden is a music composition and editing environment
@@ -5569,7 +5569,7 @@ discard bad quality ones.
`(("gettext" ,gettext-minimal)
("hicolor-icon-theme" ,hicolor-icon-theme)
("itstool" ,itstool)
- ("qttools" ,qttools)))
+ ("qttools-5" ,qttools-5)))
(synopsis "Musical instrument tuner")
(description "FMIT is a graphical utility for tuning musical instruments,
with error and volume history, and advanced features.")