summaryrefslogtreecommitdiff
path: root/gnu/packages/python-crypto.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-10-14 15:23:13 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-10-14 16:31:44 +0200
commit2a30ca09291a28df4e45c7240fa603c8e505d87d (patch)
tree19a709a59bc420e2d1b38a697fb293fbb9afcd05 /gnu/packages/python-crypto.scm
parentfdfd0549ad8c81c89f8cd20b126fa435f5cdf0c4 (diff)
gnu: python-passlib: Update to 1.7.4.
* gnu/packages/python-crypto.scm (python-passlib): Update to 1.7.4.
Diffstat (limited to 'gnu/packages/python-crypto.scm')
-rw-r--r--gnu/packages/python-crypto.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index f39695a850..5474373622 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -141,13 +141,13 @@ Password Scheme\"} by Niels Provos and David Mazieres.")
(define-public python-passlib
(package
(name "python-passlib")
- (version "1.7.2")
+ (version "1.7.4")
(source
(origin
(method url-fetch)
(uri (pypi-uri "passlib" version))
(sha256
- (base32 "1a5ngap7kq0b4azq8nlfg6xg5bcl1i0v1sbynhmbr631jgpnqrld"))))
+ (base32 "015y5qaw9qnxr29lg60dml1g5rbqd4586wy5n8m41ib55gvm1zfy"))))
(build-system python-build-system)
(native-inputs
`(("python-nose" ,python-nose)))
@@ -157,8 +157,8 @@ Password Scheme\"} by Niels Provos and David Mazieres.")
`(#:phases
(modify-phases %standard-phases
(add-before 'check 'set-PYTHON_EGG_CACHE
- ;; some tests require access to "$HOME/.cython"
- (lambda* _ (setenv "PYTHON_EGG_CACHE" "/tmp") #t)))))
+ ;; Some tests require access to "$HOME/.cython".
+ (lambda _ (setenv "PYTHON_EGG_CACHE" "/tmp") #t)))))
(home-page "https://bitbucket.org/ecollins/passlib")
(synopsis "Comprehensive password hashing framework")
(description