summaryrefslogtreecommitdiff
path: root/gnu/packages/python-crypto.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 17:37:45 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:52:36 -0400
commit522b18630dc4d25098d75eca9b5e2163a9541f40 (patch)
tree7e52c0f0d1db3efafd9fc8ccae330d01f6f74051 /gnu/packages/python-crypto.scm
parentd0d5f8fc09335898a840da3d47acbeb7c0da921c (diff)
gnu: Remove python2-slowaes.
* gnu/packages/python-crypto.scm (python2-slowaes): Delete variable.
Diffstat (limited to 'gnu/packages/python-crypto.scm')
-rw-r--r--gnu/packages/python-crypto.scm20
1 files changed, 0 insertions, 20 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index 9867f6842b..0028b65f8b 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -759,26 +759,6 @@ asynchronous messaging environments.")
(define-public python2-axolotl
(package-with-python2 python-axolotl))
-;; SlowAES isn't compatible with Python 3.
-(define-public python2-slowaes
- (package
- (name "python2-slowaes")
- (version "0.1a1")
- (source
- (origin
- (method url-fetch)
- (uri (pypi-uri "slowaes" version))
- (sha256
- (base32
- "02dzajm83a7lqgxf6r3hgj64wfmcxz8gs4nvgxpvj5n19kjqlrc3"))))
- (build-system python-build-system)
- (arguments `(#:python ,python-2))
- (home-page "http://code.google.com/p/slowaes/")
- (synopsis "Implementation of AES in Python")
- (description "This package contains an implementation of AES in Python.
-This implementation is slow (hence the project name) but still useful when
-faster ones are not available.")
- (license license:asl2.0)))
(define-public python-pyaes
(package