summaryrefslogtreecommitdiff
path: root/gnu/packages/python-crypto.scm
diff options
context:
space:
mode:
authorzimoun <zimon.toutoune@gmail.com>2021-06-29 15:11:18 +0200
committerEfraim Flashner <efraim@flashner.co.il>2021-07-05 10:14:35 +0300
commit656a1b63918742b20d843559dea240beecfb2a78 (patch)
treec55756b178eb45c06e86a935a3de86914a8a6670 /gnu/packages/python-crypto.scm
parent64c181d5a9528c6dca0f5168da010e8155003c52 (diff)
gnu: python2-pgpdump: Remove package.
* gnu/packages/python-crypto.scm (python2-pgpdump): Remove variable. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
Diffstat (limited to 'gnu/packages/python-crypto.scm')
-rw-r--r--gnu/packages/python-crypto.scm31
1 files changed, 0 insertions, 31 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index 278657c57a..0134c8c427 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -826,37 +826,6 @@ of improving usability, security and speed.")
(define-public python2-pynacl
(package-with-python2 python-pynacl))
-(define-public python2-pgpdump
- (package
- (name "python2-pgpdump")
- (version "1.5")
- (source
- (origin
- (method url-fetch)
- (uri (pypi-uri "pgpdump" version))
- (sha256
- (base32
- "0s4nh8h7qsdj2yf29bspjs1zvxd4lcd11r6g11dp7fppgf2h0iqw"))))
- (build-system python-build-system)
-
- ;; Currently fails to build with Python 3.
- (arguments `(#:python ,python-2))
-
- (home-page "https://github.com/toofishes/python-pgpdump")
- (synopsis "Python library for parsing PGP packets")
- (description
- "Python-pgpdump is an OpenPGP packet parser based on
-@uref{http://www.mew.org/~kazu/proj/pgpdump/, pgpdump}. It notably supports:
-
-@itemize
-@item signature packets;
-@item public key packets;
-@item secret key packets;
-@item trust, user ID, and user attribute packets;
-@item ASCII-armor decoding and CRC check.
-@end itemize\n")
- (license license:bsd-3)))
-
(define-public python-blurhash
(package
(name "python-blurhash")