summaryrefslogtreecommitdiff
path: root/gnu/packages/python-crypto.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2021-02-14 14:07:09 +0200
committerEfraim Flashner <efraim@flashner.co.il>2021-02-15 09:29:33 +0200
commit78b043bb908813c01b2c6dbde16b310971ca85f5 (patch)
tree64a7fd8a2b0771ef725eea4e4f7e26a34bbaf168 /gnu/packages/python-crypto.scm
parent3bab95940578e0777d68c204acd14a4307af2450 (diff)
gnu: python-secretstorage: Update to 3.3.1.
* gnu/packages/python-crypto.scm (python-secretstorage): Update to 3.3.1.
Diffstat (limited to 'gnu/packages/python-crypto.scm')
-rw-r--r--gnu/packages/python-crypto.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index 9613cf3af2..91b10e91ad 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -1483,14 +1483,14 @@ and Backlog for a list of what is and is not currently supported.")
(define-public python-secretstorage
(package
(name "python-secretstorage")
- (version "3.1.2")
+ (version "3.3.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "SecretStorage" version))
(sha256
(base32
- "1xmzr0j3066s220bss4nkgqbiwb5k4kkp2rkpqlqwjb5kfc8mnhm"))))
+ "15ginv4gzxrx77n7517xnvf2jcpqc6ran12s951hc85zlr8nqrpx"))))
(build-system python-build-system)
(arguments
'(#:tests? #f)) ; Tests require a running dbus service.