summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorIvan Vilata-i-Balaguer <ivan@selidor.net>2023-05-23 00:05:41 -0500
committerjgart <jgart@dismail.de>2023-05-23 00:05:41 -0500
commit34ff453029571a0f66840bc7b792ee3d8a25d9dc (patch)
treedb6d9faa90c8452a61db9200727c09fc02b96f1b /gnu/packages/python-web.scm
parente3d3501f73333face5715383c925a9cba2f0772b (diff)
gnu: python-zope-exceptions: Update to 4.6.
* gnu/packages/python-web.scm (python-zope-exceptions): Update to 4.6.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index b6ad489626..32c0de3f57 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -59,6 +59,7 @@
;;; Copyright © 2022 Michael Rohleder <mike@rohleder.de>
;;; Copyright © 2022 Baptiste Strazzulla <bstrazzull@hotmail.fr>
;;; Copyright © 2023 John Kehayias <john.kehayias@protonmail.com>
+;;; Copyright © 2023 Ivan Vilata-i-Balaguer <ivan@selidor.net>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -2493,14 +2494,14 @@ conforming to a given API or contract.")
(define-public python-zope-exceptions
(package
(name "python-zope-exceptions")
- (version "4.4")
+ (version "4.6")
(source
(origin
(method url-fetch)
(uri (pypi-uri "zope.exceptions" version))
(sha256
(base32
- "1nkgfwawswmyc6i0b8g3ymvja4mb507m8yhid8s4rbxq3dmqhwhd"))))
+ "1kc3hql2i35ys5alkj9csiaz2s9bx0rff585vnrrgvavqsj297b1"))))
(build-system python-build-system)
(arguments
'(#:phases