summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorLéo Le Bouter <lle-bout@zaclys.net>2021-03-18 11:26:11 +0100
committerLéo Le Bouter <lle-bout@zaclys.net>2021-03-18 11:26:11 +0100
commit45695cc8a7b56b711baf664ceedaa66124d6de26 (patch)
tree38cfd2fef84cfe01d31070504daf6f553a745e3d /gnu/packages/python-web.scm
parent2e0ff59f0cd836b156f1ef2e78791d864ce3cfcd (diff)
Revert "gnu: python2-urllib3: Update to 1.26.4 [fixes CVE-2021-28363]."
In response to commit 1a265842e634656411bc7304c4648273f174f65e we should no longer need this. Also see <https://bugs.gnu.org/47186>. This reverts commit db87d6ddafd26c5ad657178cf7fdab524d05c522.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index c79b4eb937..0f67046f75 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -2766,7 +2766,7 @@ supports url redirection and retries, and also gzip and deflate decoding.")
(define-public python2-urllib3
- (let ((base (package-with-python2 (strip-python2-variant python-urllib3/fixed))))
+ (let ((base (package-with-python2 (strip-python2-variant python-urllib3))))
(package/inherit
base
(propagated-inputs