summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-04-01 22:36:13 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-04-01 23:04:40 +0200
commit8667a2a58d482883192d53eb25a9070208675e45 (patch)
treef2fa072b68f2ff1cb7986b5b21c9a3bc1f0af3cc /gnu/packages/python-xyz.scm
parent5a63a471a7ae78240db772750a3db2d250712f71 (diff)
gnu: python-tabulate: Update to 0.8.9.
* gnu/packages/python-xyz.scm (python-tabulate): Update to 0.8.9.
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 973e3349c4..cd75634d99 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -13361,13 +13361,13 @@ It uses LR parsing and does extensive error checking.")
(define-public python-tabulate
(package
(name "python-tabulate")
- (version "0.8.7")
+ (version "0.8.9")
(source (origin
(method url-fetch)
(uri (pypi-uri "tabulate" version))
(sha256
(base32
- "01shi7bmj09f0bcm5s0c9skys063lzp76p0n4a2xmg041ni269yv"))))
+ "19qkdz8xwk5jxa5xn53mnk76qnh4ysm81vzj664jw1b0azr167gb"))))
(build-system python-build-system)
(arguments
;; FIXME: The pypi release tarball is missing a 'test/common.py'