summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorNicolas Graves <ngraves@ngraves.fr>2022-12-20 16:09:52 +0100
committerLudovic Courtès <ludo@gnu.org>2023-01-19 17:54:49 +0100
commitbdbe7cbe8169ffaa87f3e969c617fecb6db915a3 (patch)
treec6e2422183c387b9e23de81a0dead4d804b66097 /gnu/packages/python-xyz.scm
parentc5586ceee8de2edd52ce9bdf90f5f8b6339a02d5 (diff)
gnu: python-greenlet: Update to 2.0.1.
* gnu/packages/python-xyz.scm (python-greenlet): Update to 2.0.1. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index c9d9d2e672..508984d671 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -16985,13 +16985,13 @@ library. It can be used to act both as a TFTP client or TFTP server.")
(define-public python-greenlet
(package
(name "python-greenlet")
- (version "1.1.2")
- (source (origin
- (method url-fetch)
- (uri (pypi-uri "greenlet" version))
- (sha256
- (base32
- "0jkln5bf6rq7dbvpv7ypin3pp9jqd2jr91yyxlnfcii3msj5w3z3"))))
+ (version "2.0.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "greenlet" version))
+ (sha256
+ (base32 "0rqgxp1fai0fcyv46nd1389mxvk3ccixgdkwws70xnk08ib05rj2"))))
(build-system python-build-system)
(home-page "https://greenlet.readthedocs.io/")
(synopsis "Lightweight in-process concurrent programming")